Forum Cabasse, HIFI vintage et Home Cinéma.  Index du Forum Forum Cabasse, HIFI vintage et Home Cinéma.
Forum d'échanges entre passionnés de HIFI, de DIY et d'enceintes Cabasse entre autres marques.
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Probleme Audio et reseau sur Onkyo TX NR

 
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Amplis préamplis à transistors
Sujet précédent :: Sujet suivant  
Auteur Message
Nickie24
100 dB

Hors ligne

Inscrit le: 30 Sep 2017
Messages: 187
Localisation: Finistere Sud

MessagePosté le: Sam 9 Juin 2018, 12:27    Sujet du message: Probleme Audio et reseau sur Onkyo TX NR Répondre en citant

Bonjour,
il y a quelques années mon TX NR 515 est tombé en panne après la garantie :
Pas de son, pas de réseau ,
Je l'ai ramené chez Connexion Quimper (SAV Efficace) aucun problème : ils l'ont ramené chez Onkyo en gérant l'emballage et Onkyo à pris en charge gratuitement la réparation.
Le circuit HDMI ayant un problème connu...


Ce matin, mon ampli TX NR 3010 (2012) à les mêmes symptômes, je regarde sur internet et certain assure qu'en chauffant un circuit on peut réparer la bête...
Sans trop y croire, je chauffe au décapeur thermique 180°C 6 , 7 secondes, le circuit DTS Dolby, miracle les amplis sont réactivés !


ça marche 5 mm  Sad
Je remets un coup de chaud : 220° 12 s   et c'est reparti ! (pour combien de temps?) 


Je ne comprend pas bien sur quoi j'ai joué : la température des soudures? (CMS)  il y aurait eu un problème à la fabrication?
L'ampli chauffe beaucoup, une surchauffe aurait dégradé les soudures?


ou alors est ce que le fait de chauffer le composant aurait joué sur quelque chose d'interne ?


J'ignore quelle température peut supporter un circuit de ce type et combien de temps
Correction après coup : il semblerait que la température maximale soit de l'ordre de 240° quelques secondes,
l'opération de soudure de CMS est complexe et précise, on en est loin avec le décapeur thermique!
pendant que je chauffais je contrôlais la température de surface avec un thermomètre infra-rouge : maxi atteint 190°C (pas beaucoup de marge)
et je n'ai pas osé mettre un coup de soufflette pour refroidir plus vite (pour protéger le composant): peur des contraintes interne si il y a eu refusion .

Mais pour le moment ça marche toujours !!
Mais je suis dans l’expectative  et j'ai des cartes mères de portable en panne ,je vais les passer au four pour voir  Very Happy


Cordialement
_________________
Hifi: Baltic Evo, Santorin 30, Parasound Halo Integrated 2.1 ; Home cinema + Onkyo 3010, Sloop, Kereon; Piece sport : Clipper 2 + Pluton en zone 3 du onkyo hc ; Bureau Minorca Onkyo 9010 M audio 96 24;


Revenir en haut
Publicité






MessagePosté le: Sam 9 Juin 2018, 12:27    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Amplis préamplis à transistors Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Template UT by dav.bo
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com