Forum Cabasse, HIFI vintage et Home Cinéma.  Index du Forum Forum Cabasse, HIFI vintage et Home Cinéma.
Forum d'échanges entre passionnés de HIFI, de DIY et d'enceintes Cabasse entre autres marques.
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

ampli diy

 
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Le coin des techniciens
Sujet précédent :: Sujet suivant  
Auteur Message
hibouxbleu


Hors ligne

Inscrit le: 01 Nov 2011
Messages: 5
Localisation: puget-theniers

MessagePosté le: Dim 6 Mai 2018, 11:04    Sujet du message: ampli diy Répondre en citant

Bonjour à tous.
Mon problème est le suivant, j'ai construit il y a pas mal de temps cette ampli 2x 200w sur 8 ohms(ampli le BALAISE de la revue ELEKTOR année 80) pour mes enceinte JBL l250 qui sont gourmande en énergie.
j'ai remplacé les transistors de puissance d'origines (2sj50 et 2sk135)introuvables par des 2sk1058 et 2sj162 en modifiant un peut la carte.
L'ampli fonctionne, les courbes à l'oscilloscope et générateur sont impeccables mais des que je le connecte à mon préamplificateur (maison) kANEDA il y a un fort bruit de distorsion avec la musique.
Je précise que le préampli fonctionne à merveille avec un autre ampli.
Je ne trouve pas la solution n'étant pas électronicien .Quelqu'un aurait il une idée lumineuse.
A tout hasard quelqu'un sait il comment contacter par mail Jean Marc PLANTEFEVE qui connait bien cette ampli.
Merci à tous pour vos réponses.


Revenir en haut
Publicité






MessagePosté le: Dim 6 Mai 2018, 11:04    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
K100
100 dB

Hors ligne

Inscrit le: 16 Mar 2011
Messages: 139
Localisation: Angoulême

MessagePosté le: Mer 9 Mai 2018, 08:37    Sujet du message: ampli diy Répondre en citant

Les transistors de substitution sont ils des équivalents exacts?
Quelles sont les modifs apportées à la carte? Courant de repos des étages de puissance?
Je suppose que ton "bruit de distorsion" est une saturation? Regarde si ta tension d'alimentation est bien stable quand tu mets un signal? Si l'alim est sous dimensionné ou avec des chimiques détruits ……
Quelle est la tension d'alimentation de ton étage de puissance et combien de micro fards as-tu mis?
Sinon ca peut être aussi ton étage d'entrée qui sature les étages de puissance…


Revenir en haut
K100
100 dB

Hors ligne

Inscrit le: 16 Mar 2011
Messages: 139
Localisation: Angoulême

MessagePosté le: Mer 9 Mai 2018, 12:07    Sujet du message: ampli diy Répondre en citant

http://www.homecinema-fr.com/forum/diy-amplification/le-balaise-t30054838.h…

C'est CE circuit?


Revenir en haut
hibouxbleu


Hors ligne

Inscrit le: 01 Nov 2011
Messages: 5
Localisation: puget-theniers

MessagePosté le: Mer 9 Mai 2018, 14:37    Sujet du message: ampli diy Répondre en citant

Bonjour k100  d' après les datasheets toutes les valeurs sont identiques , maintenant ?
Les tensions pour l'étage d'entrée sont de plus et moins 90V et l'étage de puissance plus et moins 70V.
Tous les composants sont neufs.
Les chimiques sont de 10000uf x4.
Le schéma que vous avez et celui modifié par Jean Marc PLANTEVEVE.
Je vous joint les datasheets  et le schéma  original (bien plus compliqué).
je n'ai fait aucune modification à part pour l'implantation des transistors qui sont en boîtiers plastiques.
Courant de repos 100mA par transistors tension en sortie 10mV.
Je vous remercie de m'avoir répondu et aussi pour vos futures http:
http://www.sendspace.com/file/u0jwyf
http://www.sendspace.com/file/gtmf1k
http://www.sendspace.com/file/dq13yp


Revenir en haut
K100
100 dB

Hors ligne

Inscrit le: 16 Mar 2011
Messages: 139
Localisation: Angoulême

MessagePosté le: Mer 9 Mai 2018, 19:02    Sujet du message: ampli diy Répondre en citant

p { margin-bottom: 0.25cm; line-height: 120%; }
4x 10 000uF sous 70V en redressement, ça me semble correct,

Mais plusieurs choses me dérangent dans ton schéma :
- Les deux capas de 100 uF à l'entrée, j'espère que tu n'as pas mis des chimiques !!!
- Aucun réglage. Comment règles tu le courant de repos ?
- Comment règles tu la dérive en continu ?


Tu as mesuré les courants de repos ? La dérive en continu ?


L'entrée « IN- » est reliée à la masse ?


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:51    Sujet du message: ampli diy

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Le coin des techniciens Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Template UT by dav.bo
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com