Forum Cabasse, HIFI vintage et Home Cinéma.  Index du Forum Forum Cabasse, HIFI vintage et Home Cinéma.
Forum d'échanges entre passionnés de HIFI, de DIY et d'enceintes Cabasse entre autres marques.
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

NAD T753 se met en sécurité

 
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Le coin des techniciens
Sujet précédent :: Sujet suivant  
Auteur Message
Bernard1954tennis


Hors ligne

Inscrit le: 30 Juil 2014
Messages: 80
Localisation: Beaulieu

MessagePosté le: Mer 3 Sep 2014, 21:38    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonjour,


Un collègue m'a  confié son NAD T753. Il ne fonctionne plus, voici les symptomes :


Une fois le switch arrière mis en fonction la led sur la façade s'allume en jaune ==> normal.
Je mets le NAD en marche avec le switch avant, la led passe au vert ==> normal
NAD T753 s'affiche sur l'afficheur ==> normal
puis TNT s'affiche ==> je suppose que c'est normal


puis un claquement sec se fait entendre sur les 2 enceintes que j'ai branché et si j'essaye de selectionner le tuner j'ai un autre claquement sec aux enceintes et l'ampli se met en sécurité, il se passe la même chose quelque soit la commande que l'on utilise.
Si je le laisse allumé sans rien toucher, il finit par se mettre en sécurité avec le claquement sec au niveau des enceintes.


Avant de démonter la façade et de rentrer dans le coeur du bestiau quelqu'un a-t-il une idée sur les causes possibles ? quelles sont les conditions de mise en sécurité afin d'essayer d'en identifier la cause ?


J'ai lu quelques posts et les ampli home cinema NAD semblent bien fragiles... contrairement aux amplis Hifi. Est-ce que ça vaut le coup de s'acharner ?

Merci d'avance
_________________
Il est long le chemin pour celui qui se trompe dès le premier kilomètre ....
Cabasse Sloop M4, Dual CV 1460, Dual CT1460 et le reste à suivre


Revenir en haut
Publicité






MessagePosté le: Mer 3 Sep 2014, 21:38    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Bernard1954tennis


Hors ligne

Inscrit le: 30 Juil 2014
Messages: 80
Localisation: Beaulieu

MessagePosté le: Jeu 4 Sep 2014, 21:16    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonsoir,
Le NAD est dépanné.
Il s'agissait du potentiomètre de volume qui crachait tellement que la détection d'erreur coupait l'appareil en protection.
Démonter le carter principal puis la façade , enlever le bouton du potentiomètre, enlever l'écrou, débrancher les 3 câbles blancs à gauche, un câble blanc à droite puis les 2 nappes, sortir la façade, enlever les 16 vis qui tiennent la carte,la retirer avec précaution verticalement pour ne pas casser les picots de centrage





Un bon coup de nettoyant électrique dans tous les connecteurs ainsi que le potentiomètre, on essuie, on sèche, on remonte à l'inverse et on teste...
Le son magique NAD est là, quelle présence fantastique.





Voilà c'est tout. Il semble que ce potar soit la principale source des ennuis de ce type sur ce modèle donc si ce post peut servir à d'autres.


Cordialement
Bernard
_________________
Il est long le chemin pour celui qui se trompe dès le premier kilomètre ....
Cabasse Sloop M4, Dual CV 1460, Dual CT1460 et le reste à suivre


Revenir en haut
cedric13
100 dB

Hors ligne

Inscrit le: 22 Mai 2014
Messages: 165
Localisation: Salon de Provence

MessagePosté le: Mer 10 Sep 2014, 19:00    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Merci de ce retex
_________________
Thorens TD147 - Teac CD Z5000-Philips CD304 tweak- Sloop M4 - Pre-ampli Yamaha C-50 - Pre phono clone EAR834 - Ampli de puissance DIY.


Revenir en haut
Bernard1954tennis


Hors ligne

Inscrit le: 30 Juil 2014
Messages: 80
Localisation: Beaulieu

MessagePosté le: Jeu 9 Oct 2014, 09:50    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonjour,
Je rouvre ce sujet car l'ampli après plusieurs jours de bon fonctionnement a recommencé à disjoncter. Je l'ai vérifié chez moi, il fonctionne trés bien sauf le potentiomètre de volume qui déraille complètement. Ce qui confirme mon premier diagnostic, ce potar est HS.
Ce n'est pas un potentiomètre mécanique à résistance, je vais le démonter pour voir si je trouve un équivalent chez mon fournisseur local. Je vous tiendrai informé et mettrai des photos si ça peut amener un peu de valeur à ce post.
_________________
Il est long le chemin pour celui qui se trompe dès le premier kilomètre ....
Cabasse Sloop M4, Dual CV 1460, Dual CT1460 et le reste à suivre


Revenir en haut
iriaax
109 dB

Hors ligne

Inscrit le: 12 Aoû 2010
Messages: 265
Localisation: Alsace

MessagePosté le: Ven 10 Oct 2014, 09:24    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Hello !
Si le potar est soudé sur un circuit imprimé il arrive parfois qu'une soudure de patte soit fêlée.
_________________
Arnaud

(Rega Saturn + OTL DIY & Iroise 3)


Revenir en haut
Bernard1954tennis


Hors ligne

Inscrit le: 30 Juil 2014
Messages: 80
Localisation: Beaulieu

MessagePosté le: Mar 21 Oct 2014, 09:03    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonjour,
J'ai enlevé l'encoder 24 pulse, 2 pattes sur les 3 étaient cassées (est-ce moi en dessoudant, étaient-elles cassées ce qui occasionnait un mauvais contact...), enfin là il est sorti.
Pas facile à trouver : marque ALPS type : ED1612-O-15F (enfin j'espère que c'est bien ça)
Je l'ai trouvé sur E-Bay en Allemagne car pas disponible sur le site ALPS... (ou plus disponible) il m'a couté moins de 10€ avec les frais d'envoi.
Je l'attends avec impatience.
A bientôt pour le résultat.
_________________
Il est long le chemin pour celui qui se trompe dès le premier kilomètre ....
Cabasse Sloop M4, Dual CV 1460, Dual CT1460 et le reste à suivre


Revenir en haut
Bernard1954tennis


Hors ligne

Inscrit le: 30 Juil 2014
Messages: 80
Localisation: Beaulieu

MessagePosté le: Dim 26 Oct 2014, 11:03    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonjour,
J'ai reçu l'encodeur neuf (en fait j'en ai reçu 4 !!!) donc j'en ai 3 d'avance pour ceux que ça interesse...on sait jamais.
Je l'ai soudé sur le circuit imprimé

et j'ai remonté le tout pour tester... ça marche !

Ce post peut donc être fermé
_________________
Il est long le chemin pour celui qui se trompe dès le premier kilomètre ....
Cabasse Sloop M4, Dual CV 1460, Dual CT1460 et le reste à suivre


Revenir en haut
BRIG
Administrateur

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 12 566
Localisation: Suisse

MessagePosté le: Dim 26 Oct 2014, 14:17    Sujet du message: NAD T753 se met en sécurité Répondre en citant

Bonjour,


Bravo pour cette réparation et pour ton exposé.
Voilà qui devrait sauver de la poubelle quelques NAD...
Merci.


BRIG
_________________
«Quand le gouvernement viole les droits du peuple, l’insurrection est, pour le peuple et pour chaque portion du peuple, le plus sacré des droits et le plus indispensable des devoirs» (art. 35). Robespierre, Constitution du 24 juin 1793


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:41    Sujet du message: NAD T753 se met en sécurité

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Cabasse, HIFI vintage et Home Cinéma. Index du Forum -> Les amplis, préamplis, sources et accessoires -> Le coin des techniciens Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Template UT by dav.bo
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com